Österreich (aktiv) EU Deutschland Geizhals (Österreich) » Hardware » Mainboards » Intel Sockel 1155 » ASUS P8H67-M Pro (90-MIBDR0-G0EAY0GZ)

ASUS P8H67-M Pro (90-MIBDR0-G0EAY0GZ)

Bewertungen für ASUS P8H67-M Pro (90-MIBDR0-G0EAY0GZ)

Bewertungen (9)

3.56 von 5 Sternen

Empfehlungen (1)

100%
empfehlen dieses Produkt.
  • ** TOP Board **

    Kann meinen Vorredner nicht bestätigen!

    Mein Core i5 2400@3347Mhz läuft bestens.

    Das Board startet auch bei einen "Kaltstart" wunderbar durch.

    Windows 7 x64 Ultimate läuft ohne murren.

    Alle USB Verbindungen inkl. Hub sofort erkannt,und machen keine Probleme.

    Bisher bin ich sehr zufrieden mit dem Brett.
    Kommentar verfassen
  • Den Bios-Bug habe ich leider auch, aber das ist eine …

    Den Bios-Bug habe ich leider auch, aber das ist eine Kleinigkeit und nicht von Dauer. Mit dem Board und seinen Funktionen bin ich sehr zufrieden, vor allem war der Preis im Vergleich zu den P67-Boards für mich kaufentscheidend. Durch den Einbau einer aktuellen Grafikkarte werden zwei von den 4 SATA-300 Anschlüssen verdeckt, aber wer 4 oder 6 Festplatten einbauen will, wird wohl ohnehin ein größeres Board+Gehäuse wählen.
  • Auch bei mir hat der Boot-Bug zugeschlagen, mit diesem …

    Auch bei mir hat der Boot-Bug zugeschlagen, mit diesem BIOS gehört dieses Problem aber der Vergangenheit an

    ftpftp.asus.com.twpubASUSmbLGA1155P8H67-M PROP8H67-M-PRO-ASUS-0410.zip

    Keine Ahnung, ob das schon ein offizielles Release ist, oder noch Beta.

    Das Board läuft jetzt völlig problemlos mit

    Intel Core i5 2500K
    2x4096MB G.Skill RipJaws Series DDR3-1333 CL9 Kit


    Ciao,
    Jan
  • Nach den beiden schlechten Bewertungen muss ich das …

    Nach den beiden schlechten Bewertungen muss ich das Board dann doch mal ein wenig in Schutz nehmen. p

    Bei mir System mit i5-2500K, G.Skill Ripjaws 1333, Nesteq Xzero 400W tritt lediglich beim Kaltstart Strom zuvor komplett weg einmal der Boot-Bug kurz anausan auf und dann verrichtet das System treu seinen Dienst! Grafikleistung besser als meine alte HD5450!

    Ein wenig dürftig fand ich allerdings die Ausstattung, da nicht einmal ein Q-Connector oder USB-Erweiterungen beilagen. Auch wenn runde 90 recht günstig sind, macht es ASUS wohl nicht arm, dort ein wenig aufzubessern!
  • Preis-/Leistungsverhältnis gut, aber noch einige bugs

    Vorneweg zu meiner Konfiguration:
    Ich habe auf dem Board einen Core-i7-2600 installiert, eine 1,5 TB SATA-III Platte, 1xSATABD-Brenner, 1 x SATA DVD-Brenner, 1xIDE-DVD und 1x250 GB IDE angeschlossen. Win XP Prof. und Win 7 laufen im Dualboot-Modus. Nach anfaenglichem Test der onboard Grafik HD2000 habe ich eine alte ATI 3850 eingebaut. 16 GB Team Group DDR3-1333.

    Die Pluspunkte:
    +Sehr gutes Preis-Leistungsverhaeltnis
    +Neben drehzahlgeregeltem CPU-Lüfter ist auch ein drehzahlgeregelter Chassis-Luefter vorhanden: himmlische Ruhe!
    +onboard-Grafik ist auch als HD2000 recht brauchbar: Win7 Leistungsindex 5,2-5,9 ohne Tuning. HDMI, DVI+VGA-Anschluesse sind onboard
    +Fuer ein Micro-ATX-Board viel Platz
    +weitgehend stabiler Betrieb (1xBluescreen bei der Installation eines Grafiktreibers, ansonsten keine Abstuerze)
    +SATA 6Gb/s scheint zu funktionieren, meine Platte brachte im BurstModus mit 64 MB Cache Werte > 360MB/sec

    Die Minuspunkte:
    -Legacy-USB-Treiber unzureichend: Meine USB-Maus von Logitech laesst sich unter dem Bootmenue des Disk Drectors 11 nicht nutzen
    - Nach vollstaendigem Ausschalten und spaeterem Wiedereinschalten bleibt der PC jedesmal im BIOS haengen mit der Fehlermeldung, dass das Uebertakten gescheitert sei - ins BIOS rein und einfach "Konfiguration speichern" wieder raus - und schon bootet der PC. Nervig.
    - Ueberhaupt habe ich das Gefuehl, auch wenn ich die DDR3-Rams auf 1333 MHz begrenze und die GPU-Boost deaktiviere, dass das Ding doch immer noch irgendwie zu uebertakten versucht. Ich will nicht overclocken (sonst haette ich mr die "K"-Variante als CPU und ein P67 Board gekauft), daher sind diese overclocking features einfach nur laestig.
    - UEFI BIOS ist (fuer meinen Geschmack) unuebersichtlich
    - Der Printerport ist weit von jeder Slotblende entfernt platziert - mit herkoemmlichen Kabeln nicht nutzbar und somit nutzlos. Wer ihn braucht, kann das mit einer billigen PCI-LPT-Karte problemloser und billiger nachruesten.
    - Dagegen fehlt ein Floppy-Port, obwohl dieser auch fuer gutes Geld NICHT nachruestbar ist und fuer alte XP-Installationen, ggf. BIOS-Updates und alte Tools doch sehr praktisch waere.
    - Eine onboard SATA-Buchse ist mir waehrend der Grafikkarteninstallation fast abgebrochen - diese Buchsen biegen sich derart, das weckt wenig Vertrauen.
    - Der mitgelieferte Chipsatztreiber liess sich unter Win XP (wenn das System auf einer IDE-Platte installiert wurde) nicht installieren. Komplette Neuinstallation von XP: ging wieder nicht! Eine "zu Fuss"-Installation des neuesten XP-Treibers von intel brachte dann Abhilfe.
    -Bisweilen kommt es zu einem "UEbersprechen" der Soundausgabe (an den Speakern liegt es nicht, 2 versch. ausprobiert), kann auch nur ein Treiberproblem sein.
    - Trotz 16 GB DDR3-1333 MHz RAM gibt der Windows-Leistungsindex fuer die Speicherleistung nur einen Index von 7,6 aus. Dieser Leistungsindex ist ja normalerweise ein Mix von Groesse+Speed. Auch die CPU i7-2600 bringt nur 7,6.

    Kommentar verfassen
  • Ich muss leider ebenfalls von dem Board abraten. …

    Ich muss leider ebenfalls von dem Board abraten.

    System

    CPU Core I5 2400, Boxed
    RAM 4GB G.Skill Eco bzw. 4GB Corsair Desktop Memory
    Board Asus P8H67-M Pro
    Netzteil Bequiet Dark Power Pro 450 Watt

    Problem
    Ich möchte das System als Arbeitsrechner verwenden und daher keine Grafikkarte einbauen. Dummerweise funktioniert es ohne eine Grafikkarte nicht. Aber der Reihe nach
    Bei einem Kaltstart gehen zunächst einmal alle Lüfter an und direkt wieder aus. Bei zweiten mal wird man vom Bios begrüßt, es sagt einem, dass OC-Settings fehlgeschlagen seien und man alles von vorne eingeben soll. Ich habe zwar kein OC betrieben, aber meine Speichereinstellungen sind trotzdem weg. Dies wäre das erste Problem. Nummer zwei ist aber noch viel schlimmer
    Befindet sich keine Grafikkarte z.B. HD5850, ATi im System, startet mein Win7 nur, wenn der Intel Grafiktreiber NICHT installiert ist. Sonst erfolgt direkt vor der Windowsanmeldung ein Reboot. Steckt man eine Grafikkarte in den PCIe Slot und belässt das Videokabel am Board, startet das System komplett und selbst der Intel Treiber arbeitet einwandfrei. Auch Benchmarks lassen sich sowohl für die CPU als auch für die iGPU durchführen. Aber wer will schon eine Grafikkarte einbauen, wenn man das System so gewählt hat, dass man eben keine mehr nutzen möchte? Nimmt man die Grafikkarte nach abgeschlossener Konfiguration des Inteltreibers wieder raus, besteht der Fehler sofort wieder. Und die Bioseinstellungen sind natürlich auch weg, da man für den Ausbau ja den Strom kappen muss.

    Es kann natürlich sein, dass ich ein defektes Board erwischt habe und unzählige andere Kunden glücklich und zufrieden damit sind. Vielleicht wird auch der ein oder andere den Fehler garnicht bemerken, weil er eine Grafikkarte benutzt und der Fehler sich garnicht zeigt außer die verschwindenen Bioseinstellungen.

    Mein Board wird daher dem Mindfactory Support übergeben und meine Suche beginnt von neuem.
  • Ebenfalls i7-2600 aber bei mir schägt der Boot-Bug …

    Ebenfalls i7-2600 aber bei mir schägt der Boot-Bug leider voll zu.

    Einschaltknopf drücken - LEDs und Lüfter blitzen nur kurz auf - 5 Sekunden nix - Computer geht für ca. 2 Sekunden an - wieder 5 Sekunden aus - Computer geht wieder an nach 12 !!! Sekunden kommt der BIOS POST und dann fährt Windows hoch in der Zeit hatte mein alter P2 955 dank SSD schon Windows gebootet.

    Noch viel schlimmer ist aber, dass der StandyBy Energiesparmodus gar nicht funktioniert !!! Schickt man den Rechner in den Standby, dann blinkt schön die Power-LED, aber drückt man dann eine Maustaste, geht der Rechner aus !!! und das obige Spiel geht los. Im RAM ist dann natürlich nix mehr zu finden und Windows muss durchgestartet werden.

    Hab alles probiert, Speichertimingknopf auf dem Board, CMOS Reset mit Jumper, anderen Speicher, nur einen Speicherriegel, Speicher auf 1066 runtergetaktet, nix hat geholfen.

    Wenn ASUS nicht ganz fix ein neues BIOS rausbringt, dann geht das Board zurück.

  • Habe ich für einen i7 2600 erworben. Läuft sehr gut …

    Habe ich für einen i7 2600 erworben. Läuft sehr gut und ohne Boot Bug!
    Ausstattung für den Preis gut, was fehlt ist ein FireWire Controller.
    Der Big Shuriken passt und somit alles iO für mich.
    Nutze die Core Grafik des i7 und da hat das Board alle Varianten VGA-HDMI-DVI.
    Ausstattung ist normal, was ich aber vermisse ...die Easy Connect Stecker für die
    HDD LED ,Power Switch,Reset Switch Kabel . Eigentlich nur bei Asus zu finden aber bei diesem 92
    Board nicht .. Schwache Leistung außerdem nur zwei Sata Kabel und sonst nichts.
    Bewerten würde ich das Preis Leistungs Verhältnis mit befriedigend
    Kompatibilität gut
    Layout Sehr gut
    Stabilität sehr gut

    Gruß andy von gillette
Sitemap: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20
Copyright © 1997-2017 Preisvergleich Internet Services AG