ASUS P8Z77-V Deluxe (90-MIBHR0-G0EAY0KZ)

Bewertungen im Forum lesen

Bewertungen und Meinungen für ASUS P8Z77-V Deluxe (90-MIBHR0-G0EAY0KZ)

Leistungsdaten/Ausstattung:
Preis-Leistungs-Verhältnis:
Qualität:
Support:
Gesamtbewertung: 79%
4.17 von 5
auf Grundlage von 10 Bewertungen und 1 Nutzerkritiken.
Produktempfehlungen:
80.00% empfehlen dieses Produkt.
  • 5 Sterne
    0
  • 4 Sterne
    1
  • 3 Sterne
    0
  • 2 Sterne
    0
  • 1 Stern
    0
  • No-Mercy am 13.04.2012, 00:33
    positive Bewertung

    Ein fast komplettes Paket

    Gesamtbewertung: (4.25)
    Da sich der Grafikkern meines Intel 2600k seit über einem Jahr auf meinem P67 langweilte und mein P8P67 DELUXE nicht immer einen 100%ig souveränen Eindruck hinterlies wartete ich schon einige Zeit auf einen würdigen Nachfolger.
    Ob man über 200,-€ für ein Mainboard ausgeben will soll jeder selbst eintscheiden. Da ich mit Gigabyte und MSI-Boards bisher leider noch keine guten Erfahrungen gemacht hab und mich beim Kauf des P67 zuerst in Gigabyte-Foren getümmelt hab und die Leute nach und nach ihre Boards gegen Asus tauschten gab es für mich keine Frage welcher Hersteller das Rennen macht. Mir persönlich fehlte beim P8Z77-V der eSATA-Anschluss hinten und bei anderen Boards noch ein zusätzlicher SATA-Anschluss auf dem Board. Achtung Fire-Wire sucht man vergeblich! Der Packungsinhalt ist ordentlich, meiner Meinung nach nicht den Aufpreis zu den anderen Boards wert! Die Bedienungsanleitung hab ich kurz überflogen und habe dann angefangen das Board zusammen zu Nageln. Als alles komplett verkabelt und montiert im Gehäuse war viel mir das Loch in der Rückwand und dann das WIFI-Modul in der Verpackung auf. Bedienungsanleitung zurück geblättert, dann in die andere Richtung und erstaunt festgestellt, dass dieses Modul von hinten an die Platine geschraubt gehört. Wer schlechte Beispiele für User Guides sucht wird hier auf jeden Fall fündig, denn wer strikt nach Anleitung geht wird sein Board ebenfalls wieder ausbauen. Ab da ging alles schnell, alles kurz raus, Modul angeschraubt (meiner Meinung nach ne suboptimale Konstruktion), Kabel rein, die 4x4Gig. Ram eingesteckt, das Windows 7 ohne Neuinstallation gebootet und innerhalb kurzer Zeit waren alle Treiber installiert und das System sauber am Laufen. Da alles so gut lief hab ich das (UEFI) BIOS-Update gleich über die Asus-Suite im Windows erledigt. Leider hängte sich das Tool auf, ich ging vom Schlimmsten aus und bootete neu. Das Board erkannte selbständig, dass was nicht passt und schlug die Installation der Biossicherung von der eingelegten DVD vor. Das Update im UEFI ging dann problemlos.
    Alle Komponenten funktionieren von Anfang an problemlos (mein USB-Controller des P67 hat 3 Firmware-Updates erhalten bevor alle Komponenten an jedem Anschluss ideal funktionierten), der Speicher lies sich trotz 4 Modulen mit insgesamt 16GB von Anfang an mit "scharfen Timings" betreiben, die Bootzeit hat sich durch eine Verkürzung des POST geringfügig verkürzt. Auch der Wechsel zwischen 2 Festplatten mit unterschiedlichen Betriebssystemen (die bei mir mit einem Schalter zu und weggeschaltet werden können) funktioniert problemlos, ohne das sich das Board verschluckt.
    Diese Punkte sind um so erstaunlicher, da sich der Zeitpunkt der Inbetriebnahme eine Woche vor dem offiziellen Release war, mit der zweiten BIOSVersion und noch bevor es Treiber von der Intelhomepage gab. Kurze Übertaktungsversuche werde ich noch wagen, werde hier aber keine Ergebnisse veröffentlichen. Wem weniger Ansclüsse reichen würde ich zu einem deutlichen günstigeren Board raten. Das externe Antennenwerk könnte man sicherlich mit einer Steckkarte höherwertiger lösen, ansonsten gibt es wenig zu meckern.
    antworten




Copyright © 1997-2014 Preisvergleich Internet Services AG